Maintenance : Element / Matrix
Incident Report for Cocam'server
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 22:19 UTC
Identified
maintenance is underway in preparation for the next major service update
Posted Feb 20, 2024 - 18:32 UTC
This incident affected: Cocam'server Guild (Cocam'server Guild, Web app, Windows App, API, VoIP).