Maintenance for Matrix 2.0
Incident Report for
Cocam'server
Resolved
This incident has been resolved.
Posted
Sep
23
,
2023
-
05:24
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Sep
22
,
2023
-
18:03
UTC
This incident affected: Cocam'server Guild (Cocam'server Guild, Web app, Windows App, API, VoIP).
×
Subscribe to Incident
Subscribe to updates for
Maintenance for Matrix 2.0
via . You'll receive .