Offline server in some area
Incident Report for Cocam'server
Resolved
This incident has been resolved.
Posted Feb 11, 2024 - 19:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 11, 2024 - 19:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 11, 2024 - 19:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2024 - 09:42 UTC
Investigating
Unplanned maintenance severely impacts traffic on Singapore and Ashburn servers. Redirection to Osaka, Tokyo, Los Angeles
Posted Feb 11, 2024 - 09:09 UTC
This incident affected: Global server (Germany - Eygelshoven, Singapore, US - Ashburn).