VoIP saturated
Incident Report for
Cocam'server
Resolved
This incident has been resolved.
Posted
Nov
29
,
2023
-
15:16
UTC
Identified
Our VoIP servers are reaching +90% saturation in the USA. Our teams are working on this problem. Connecting to VoIP servers may take longer than usual.
Posted
Nov
29
,
2023
-
15:15
UTC
This incident affected: Cocam'server Guild (VoIP).
×
Subscribe to Incident
Subscribe to updates for
VoIP saturated
via . You'll receive .