Maintenance
Incident Report for Cocam'server
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 18:04 UTC
Identified
We are carrying out a maintenance operation to improve connectivity to our services. Access to the server will be restored as soon as possible.
Posted Feb 16, 2024 - 17:41 UTC
This incident affected: Cocam'server Guild (Cocam'server Guild, Web app, Windows App, API, VoIP).