Maintenance
Incident Report for Cocam'server
Resolved
This incident has been resolved.
Posted Feb 18, 2024 - 11:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2024 - 10:18 UTC
This incident affected: Cocam'server Guild (Cocam'server Guild, Web app, Windows App, API, VoIP).